New answers tagged

1 vote

Unable to locate package ros-humble-joint-state-publisher-gui

If you're using an ARM platform, many ROS2 packages are only released in non-GUI versions, which means your apt cannot perform binary installation. You can try the following steps to solve this ...
fishros's user avatar
  • 46

Top 50 recent answers are included