Skip to main content
Share Your Experience: Take the 2024 Developer Survey

New answers tagged

0 votes

I am trying to build a ROS/moveit catkin workspace and I get the error Could not find a package configuration file provided by "moveit_visual_tools"

@Jakub Ivan's provided solution should solve the problem of missing packages, but I would suggest running rosdep update (as per MoveIt tutorial) as it seems rosdep ...
sniegs's user avatar
  • 50
1 vote
Accepted

I am trying to build a ROS/moveit catkin workspace and I get the error Could not find a package configuration file provided by "moveit_visual_tools"

I would proceed by installing the package, which causes the error: sudo apt-get install ros-melodic-moveit-visual-tools
Jakub Ivan's user avatar

Top 50 recent answers are included