1 vote

Unable to locate package ros-humble-joint-state-publisher-gui

If you're using an ARM platform, many ROS2 packages are only released in non-GUI versions, which means your apt cannot perform binary installation. You can try the following steps to solve this ...
fishros's user avatar
  • 46
1 vote

Invalid frame ID even if the TF tree is produced correctly

Looking at your tf tree, I see that you have some transforms with timestamps in the range of the 40s and others that are many orders of magnitude larger. (Aka current time since the epoch) with ...
Tully's user avatar
  • 25k

Only top scored, non community-wiki answers of a minimum length are eligible