Skip to main content
Share Your Experience: Take the 2024 Developer Survey

New answers tagged

0 votes
Accepted

Cannot install Gazebo in ros2 humble

I might be wrong but doesn't sudo apt install ros-humble-desktop include Gazebo ? And I gotta ask, is your device ARM or x64? I know that using gazebo-classic might ...
Alperen Keser's user avatar
0 votes

No module named 'catkin_pkg' when installing ROS 2 Iron in a conda environment for MacOS

In my case installing catkin_pkg in conda's base environment solved the issue. pip install catkin_pkg For more detailed answer, please refer 1st (numan) answer in this link https://stackoverflow.com/...
Krishna's user avatar
0 votes

Can someone resolve the error I m facing on Ubuntu 22.04 LTS with ROS (Humble hawksbill)

It seems that paraview is a conflicting dependency. Try to remove the package and do update & upgrade again. Then try to install humble desktop.
Ravi Kumar's user avatar

Top 50 recent answers are included