We’re rewarding the question askers & reputations are being recalculated! Read more.

All Questions

Tagged with
Filter by
Sorted by
Tagged with
1
vote
1answer
110 views

Why won't my PID line follower work?

I'm trying to implement a PID based line follower. The robot has 2 line sensors with ranges from 0-200, with 0 being black and 200 being white. I'm trying to follow a black line. I'm struggling to ...
1
vote
1answer
102 views

How can I access the cliff sensors on an iRobot Create 2 via ROS/ Python?

I have an iRobot Create 2 and am currently using the create_autonomy package. Currently, they have cliff sensors as a "planned" feature. I see in the documentation that there are 4 cliff sensors (...
2
votes
2answers
1k views

How to convert raw Pitot tube readings to air speed in m/s?

I'm building a kite flying robot, for which I want to measure air speed. So I combined a Pitot tube with an ADC and connected it to my Raspberry Pi using this tutorial. It seems to work perfect, in ...
6
votes
1answer
274 views

Using Armatures in Morse Robotic Simulator

I'm trying to add my own robot in Morse 1.1 (using Ubuntu 12.04). I am struggling to add an armature actuator and armature pose sensor to an existing robot. Can someone please explain how this can be ...
5
votes
1answer
11k views

Send Arduino sensor data to server with GPRS shield

I'm trying to send Arduino sensor data to a server using a GPRS shield (SIM900 shield from Geeetech). I have this particular set up because the data will be updated to a website and the device will be ...