Skip to main content

Questions tagged [create-robot]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
1 answer
10 views

Is there any functional reason for the wheel joints to be continuous instead of fixed?

The create.urdf.xacro file labels the wheel joints as continuous: <joint name="right_wheel_joint" type="continuous"> but then ...
user avatar
0 votes
1 answer
4 views

Does anyone have a URDF model or Gazebo simulation of the Wild Thumper 6WD?

- I already had materials about it with the help of Google Search . - I need helpful materials about its URDF model & its Gazebo simulation because there are no materials about it in roswiki like ...
user avatar
0 votes
1 answer
4 views

Cant get data from Create robot - Error reading from SCI port ttyUSB0

Hi all, in the turtlebot-dashboard all the sensors are Stale apart from the Laptop battery one, and when I do roslaunch turtlebot_bringup minimal.launch I get the ...
user avatar
0 votes
1 answer
2 views

Create not going forward

Hi guys, I have a weird one. I have been searching for a bit to try and find the answer to this, but there doesn't seem to be anything on it here. Basically, I have installed Turtlebot on Ubuntu 11....
user avatar
0 votes
1 answer
2 views

Calibrating turtlebot odometry without gyro/imu

I am using the turtlebot stack to control my Irobot Create + Kinect, but currently do not have a gyro. However, I would like to calibrate the odometry from the Icreate encoders. The turtlebot ...
user avatar
0 votes
1 answer
6 views

RGB-6D-SLAM performance on a robot

Hello folks, I have a Kinect mounted on a Create (not a turtlebot, but you get the idea), and I was hoping to build some 3D maps of my lab with that platform and the RGDB-6D-SLAM package. Sadly (even ...
user avatar
0 votes
2 answers
4 views

ROS natively on the iRobot Create Command Module

Hi, Does anyone know if it's possible to run ROS natively (i.e. cross compiled) on the Command Module for iRobot Create? thanks, Nick Originally posted by hawesie on ROS Answers with karma: 282 on ...
user avatar
0 votes
1 answer
8 views

Covariance/filter errors when launching robot_pose_ekf + iRobot Create

Hello, I am running an iRobot Create with the Brown driver and Sparkfun's 9D Razor IMU. To talk to the IMU I am using Adam Stambler's imu_9drazor package. The Brown Create driver successfully ...
user avatar
0 votes
1 answer
4 views

gmapping + iRobot Create + Hokuyo laser scanner

Hello ROS fans, I have a general question about using slam_gmapping with an iRobot Create and a Hokuyo laser scanner (model URG-04LX-UG01). I understand that the odometry on the Create is a little ...
user avatar
0 votes
1 answer
19 views

move_base node dies - can't tell why

Hello ROS fans, I am trying to get the navigation stack working with my new iRobot Create under Diamondback on Ubuntu 10.04. I am using the Brown irobot_create_2_1 package to drive the robot. I have ...
user avatar
0 votes
1 answer
3 views

Getting power from iRobot Create Command Module?

Hello, I'm getting ready to follow the tutorial for powering a Kinect off an iRobot Create, and I was wondering: I have the Command Module for the Create and the User Manual shows that the DB9 ...
user avatar