Skip to main content
Share Your Experience: Take the 2024 Developer Survey

Questions tagged [asus]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
1 answer
26 views

Setting up Asus Xtion Pro Live sensor on Raspberry Pi 3 with ROS Kinetic installed

Hello all, For some time now I am trying to correctly setup my Asus Xtion Pro live sensor on my Raspberry Pi 3, which has a ROS Kinetic installed. I successfully added and compiled the openni2_camera ...
user avatar
0 votes
2 answers
20 views

ASUS Xtion 2 - how to intergrate in ros

Hi everyone, was wondering if anyone has tried integrating xtion 2 into ros. I have recently obtained it and was wondering if anybody has experience with this new version of xtion. Also, the provided ...
user avatar
0 votes
1 answer
1 view

No video stream for turtlebot_arm_kinect_calibration

Edited with new information Hi all I'm trying to calibrate an onboard Asus Xtion using turtlebot_arm_kinect_calibration from the official turtlebot_arm repo here https://github.com/turtlebot/...
user avatar
0 votes
1 answer
2 views

Asus laptop not connecting to Kobuki base?

My Asus Laptop doesn't seem to see the Kobuki base. When I use the command roslaunch turtlebot_bringup minimal.launch I get a Device does not (yet) available on this port, waiting.... The laptop is ...
user avatar
0 votes
1 answer
3 views

industrial_extrinsic_cal. Instructions for camera-robot calibration

Hello all; I need to calibrate the robot base of a UR10, with an Asus Xtion camera monitoring the workspace in a fixed position. I have found the industrial_extrinsic_cal package for ROS industrial ...
user avatar
0 votes
1 answer
9 views

problem with openNI and openNI2 not locating ASUS Xtion

Hey, I would like to ask for help on using my ASUS Xtion camera on my Clearpath Jackal with openni or openni2. When i turn on the jackal and try to view raw image data, I can view an image very well. ...
user avatar
0 votes
1 answer
9 views

Mapping performance of Asus Xtion Pro vs Xtion Pro LIVE

Hi I want to buy one of the Asus Xtion sensor models and this question is for to make sure about which model, before i make the purchase. I want to use one of the models of the Asus Xtion Pro sensor ...
user avatar
0 votes
1 answer
8 views

Asus XTion Pro Live on embedded Linux using OpenNI2?

Hi, I'm going to use Asus XTion Pro Live (0601) on my robot running ROS Indigo on a NVidia Jetson TK1, but I have problems receiving data from the sensor. I installed openni2_launch and run it, the ...
Myzhar's user avatar
  • 198
0 votes
1 answer
7 views

3dsensor.launch does not have /camera/rgb/image_raw/compressed

good day everyone. I'm curious (actually in desperation) on why i'm not able to see /camera/rgb/image_raw/compressed node when I launch up.. ...
user avatar
0 votes
1 answer
3 views

anyway to change camera publisher topic?

hi guys. I'm currently testing out the Teleop (Hydro) app on my Nexus 10 to control Turtlebot. Im able to establish the pairing between both parties, and able to control the turtlebot using the ...
user avatar
0 votes
2 answers
2 views

ASUS Xtion problems with Ubuntu 12.04 running ROS Fuerte

I recently purchased the ASUS Xtion Pro and am trying to get it running on my laptop which is running Ubuntu 12.04 and ROS fuerte. I followed the instructions on the ROS wiki page for openni_camera ...
user avatar
0 votes
1 answer
7 views

Any best practices to record high quality images in rosbag?

Hi, I am trying to record images (RGB+depth) into a rosbag using ASUS Xtion Pro Live. I followed this tutorial on what topics to record. But it did not mention anything about the quality aspect. For ...
user avatar
0 votes
1 answer
11 views

Default calibration file for Asus Xtion Pro Live?

Hi Is there a default calibration file for the Asus Xtion Pro Live like the Kinect? Thank you Originally posted by ap on ROS Answers with karma: 42 on 2013-09-13 Post score: 1
user avatar
0 votes
3 answers
20 views

PrimeSense Carmine doesn't work, but ASUS Xtion does (OpenNI launch: devices connected, but not found)

[ROS Fuerte, Ubuntu Lucid] Hi all, I can use an ASUS Xtion Pro Live successfully, but a new PrimeSense Carmine 1.09 (short range) does not work. I don't have the 1.08 (long range) to test. Has anyone ...
user avatar
0 votes
1 answer
1 view

can just subscribe once to openni topics

Hi there, I'm running ROS electric on a ARM board (which is running Ubuntu 11.10). When i use openni_launch I can just subscribe once to the published topics. After releasing the subscription I can't ...
user avatar
0 votes
1 answer
6 views

rviz error on turtlebot laptop(Asus Eee PC 1215B)

Hi, I bought turtlebot full kit and am trying to move it. However, I got some errors in this tutorial(Looking at Camera Data : http://www.ros.org/wiki/turtlebot/Tutorials/Looking%20at%20Camera%20Data)....
user avatar
0 votes
1 answer
8 views

Installing ROS on windows 7

Hello everyone, Can anyone help me with a ROS Electric installation on a windows machine. Ideally I'd love to do it on ubuntu but the PC doesn't belong to me so I can't change the platform. I've read ...
user avatar
0 votes
1 answer
2 views

Fuerte RGBD-SLAM for ASUS Action Pro

Hello all, Is it possible to conduct an RGBD-SLAM using Fuerte for the ASUS Xtion Pro Live? If not how is this done? Thanks in advance! Originally posted by BrowCam on ROS Answers with karma: 1 on ...
user avatar
0 votes
1 answer
1 view

RGBD-SLAM on Windows 7

Hello all, I'm looking to complete a similar project to the RGBDSLAM competion entry. The differences being that I will be using the ASUS Xtion pro and I am looking to complete the project on Windows ...
user avatar
0 votes
1 answer
1 view

Problem running openni_launch on ros fuerte with Xtion pro live

Hi ros user! I try to use a Asus Xtion pro live with ROs Fuerte and openni_launch. I have made a lot of test but I have not been able to make it work. It is always the same thing I have got this Error ...
user avatar
0 votes
1 answer
8 views

RViz Camera View is up-side down

Hi all, We have mounted an Kinect (to be precise an Asus Xtion Live Pro) sensor up-side down onto our PR2. We added the appropriate config (camera frames) into the robot.xml (via the python script ...
user avatar
0 votes
1 answer
1 view

Using Asus Xtion with electric failing depth stream

Hey All, I am trying to get my Asus Xtion working with electric using the openni_launch but I keep getting the following error; ...
user avatar
0 votes
3 answers
1 view

Running ros-diamondback-turtlebot (or anything, really) on the Eee 1215N

We bought an Asus 1215N Eee PC with the intention of rebuilding our Turtlebot on it. Bizarrely, I can't get the default build of Ubuntu 10.04 to work correctly; in particular, the Broadcom wireless ...
user avatar