0
$\begingroup$

Rosanswers logo

I am trying to install ROS-Base in Ubuntu 16.04. Here are my steps:

sudo sh -c 'echo "deb http://packages.ros.org/ros/ubuntu $(lsb_release -sc) main" > /etc/apt/sources.list.d/ros-latest.list'

sudo apt-key adv --keyserver hkp://ha.pool.sks-keyservers.net --recv-key 0xB01FA116

sudo apt-get update

sudo apt-get install ros-indigo-ros-base -y

I keep getting a E: Unable to locate package ros-indigo-ros-base error. Is indigo still available?


Originally posted by Drkstr on ROS Answers with karma: 25 on 2018-07-05

Post score: 0

$\endgroup$

1 Answer 1

0
$\begingroup$

Rosanswers logo

Please check the install page carfefully: Indigo is not supported on Ubuntu 16.04:

ROS Indigo ONLY supports Saucy (13.10) and Trusty (14.04) for debian packages.


Originally posted by gvdhoorn with karma: 86574 on 2018-07-05

This answer was ACCEPTED on the original site

Post score: 1

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.