0
$\begingroup$

Rosanswers logo

I am new to ROS and as part of the tutorial, I am trying to install the hokuyo laser driver and have tried all the solutions posted so far but I keep getting the same error message

sudo apt-get install ros-fuerte-laser-drivers 
E: unable to locate package ros-fuerte-laser-drivers 

and

sudo apt-get install ros-hydro-urg-node 
E: unable to locate package ros-hydro-urg-node

I am using Ubuntu 14.04 running on VirtualBox. I have ROS indigo igloo. Please help


Originally posted by hry on ROS Answers with karma: 1 on 2014-09-03

Post score: 0

$\endgroup$

1 Answer 1

0
$\begingroup$

Rosanswers logo

Since you're using ROS Indigo, you should install the package with "indigo" in the package name:

sudo apt-get install ros-indigo-laser-drivers

or

sudo apt-get install ros-indigo-urg-node

(note that I've replaced "fuerte" and "hydro" in the package name with "indigo").


Originally posted by ahendrix with karma: 47576 on 2014-09-03

This answer was ACCEPTED on the original site

Post score: 1


Original comments

Comment by hry on 2014-09-04:
Thank you ahendrix, darn!!!, why didn't I think of this solution earlier

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.