0
$\begingroup$

Rosanswers logo

Hi, I try to make a moveIt package. I follow the tutorial and finish it without problems, but when I try to launch the new package with "roslaunch new_moveit_package demo.launch"

[demo.launch] is neither a launch file in package [new_moveit_package] nor is [new_moveit_package] a launch file name

Any idea??


Originally posted by rcj1986 on ROS Answers with karma: 121 on 2014-04-11

Post score: 1


Original comments

Comment by Bastbeat on 2014-04-11:
http://answers.ros.org/question/151656/problem-with-ikfast_moveit-tutorial/

Comment by Bastbeat on 2014-04-11:
what tutorial did you do?

Comment by rcj1986 on 2014-04-11:
This http://aeswiki.datasys.swri.edu/rositraining/Exercises/3.3

Comment by Bastbeat on 2014-04-11:
http://moveit.ros.org/wiki/Kinematics/IKFast Try the part "Create plugin" of this Tutorial. if you did correctly the moveit assistante tutorial, it should work

$\endgroup$

1 Answer 1

0
$\begingroup$

Rosanswers logo

This sounds like your newly created package is not in your ROS_PACKAGE_PATH. See these Q/As for more info on that: 1, 2, 3. You either have to put your new package into a folder that is already in your ROS_PACKAGE_PATH, or add your package folder to it.


Originally posted by Stefan Kohlbrecher with karma: 24361 on 2014-04-11

This answer was ACCEPTED on the original site

Post score: 0


Original comments

Comment by rcj1986 on 2014-04-13:
Thanks, when I save the package in my ROS_PACKAGE_PATH it works!!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.