0
$\begingroup$

Rosanswers logo

I have been trying to install ROS-groovy on my newly installed Linux Mint 15. I followed the instructions given in the ros-groovy installation wiki page using the precise packages. But everytime it shows

The following packages have unmet dependencies

and then a list of packages that cannot be installed. I have followed other questions to solve such similar problem but it doesn't help. Can anybody help?


Originally posted by soumajyoti on ROS Answers with karma: 1 on 2013-10-14

Post score: 0

$\endgroup$

1 Answer 1

0
$\begingroup$

Rosanswers logo

Linux Mint 15 is based of Ubuntu 13.04 Raring. ROS Groovy only supports Ubuntu 12.04 and 12.10 (Mint 13 and 14 respectively). Either consider using ROS Hydro (which supports 13.04) or moving your system to Mint 13 or 14.


Originally posted by derekjchow with karma: 341 on 2013-10-14

This answer was ACCEPTED on the original site

Post score: 2

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.