0
$\begingroup$

Rosanswers logo

Hi,

I want to use the simulation environment "Gazebo". Unfortunately it crashes always when starting and the following error appears:

[gazebo_gui-3] process has died [pid 2912, exit code 139]

My system:

  • Lenovo L520
  • Ubuntu 12.04
  • ROS Fuerte
  • Gazabo 1.6.16
  • Intel HD Graphics 3000

I' ve read that Gazebo has problems with non-NVIDIA GPU's and particularly with integrated graphic chips from Intel. But when I tested Gazebo on my system a halfe year ago, it worked without any problems. So I think that the problem occurred sometime after an upgrade. Is there a possibility to run Gazebo on my current system or how can I come back to an older version? Thanks!


Originally posted by platzhirsch on ROS Answers with karma: 21 on 2013-05-24

Post score: 0


Original comments

Comment by t.pimentel on 2013-05-24:
Is that the only thing that shows up? Are there any extra errors? Is the gazebo server still working then? Try running gzclient to see if the interface opens.

$\endgroup$

1 Answer 1

0
$\begingroup$

Rosanswers logo

It might also be that you've upgraded your video driver since half a year ago through updates and the new driver is not supported. Just a shot in the dark, but have you tried reverting to an older video driver? I've had this issue before and it seemed to be resolved when I reverted to an older driver.

Not sure if you've used intel's driver application, http://www.intel.com/support/graphics/sb/cs-010512.htm

might help if your trying to revert to an older driver.


Originally posted by ncr7 with karma: 325 on 2013-05-25

This answer was ACCEPTED on the original site

Post score: 0

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.