0
$\begingroup$

Rosanswers logo

Hi, I can't install ccny_rgbd_tools using the instructions that the README provides, the compiler always shows me the following message:

CMake Error at CMakeLists.txt:83 (add_executable):
Cannot find source file:

  apps/global_cloud_align.cpp

Tried extensions .c .C .c++ .cc .cpp .cxx .m .M .mm .h .hh .h++ .hm .hpp .hxx .in .txx


[rosmake-2] Finished <<< lib_rgbdtools [FAIL] [ 0.43 seconds ]

I don't have any idea where that file could be. Can you tell me what I'm doing wrong and how can I solve it?

Thanks in advance, Raul


Originally posted by RaulPL on ROS Answers with karma: 13 on 2013-04-24

Post score: 1


Original comments

Comment by astaranowicz on 2013-04-26:
Where did you get the ccny_rgbd_tools from? github?

Comment by RaulPL on 2013-04-26:
Yes, the problem is already solved: https://github.com/ccny-ros-pkg/ccny_rgbd_tools/issues/21

$\endgroup$

1 Answer 1

0
$\begingroup$

Rosanswers logo

It was a bug which should now be fixed in master.


Originally posted by Ivan Dryanovski with karma: 4954 on 2013-04-27

This answer was ACCEPTED on the original site

Post score: 3

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.