0
$\begingroup$

Rosanswers logo

Hello,

I am currently using two different computers to work with my robot, both of them are on ROS Groovy. I tried to use the Kinect with those computers using "roslaunch openni_launch openni.launch", but it works on one of the computers but not the other one. The only difference between the two computers is that I did some updates on the one that is not working well. The error message I get is : "No device connected"

I read some other questions about this problem, so my Kinect is connected on a USB 2.0, and I tried "rmmod -f gspca_kinect" but it's not working.

I read those questions : http://answers.ros.org/question/60562/ubuntu-12042-and-openni_launch-not-detecting-kinect-after-update/

http://answers.ros.org/question/60576/microsoft-kinect-not-connected/

But it seems that nobody found a solution to the problem for the moment.

Caroline


Originally posted by CarolineQ on ROS Answers with karma: 395 on 2013-04-15

Post score: 0


Original comments

Comment by Stephane.M on 2013-04-15:
Have you installed the old NITE 1.5.2 ? You should first use the ./uninstall, then the ./install. Which Ubuntu are you on ? If 12.10, USB 3.0 is not a problem, otherwise it is.

$\endgroup$

1 Answer 1

0
$\begingroup$

Rosanswers logo

The solution was to reinstall PrimeSense Sensor : the explanation was given here http://answers.ros.org/question/60562/ubuntu-12042-and-openni_launch-not-detecting-kinect-after-update/

As for djtubig-malicex in this post, I had the same version but it was not working, in the version in the link given it works.


Originally posted by CarolineQ with karma: 395 on 2013-04-16

This answer was ACCEPTED on the original site

Post score: 1

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.