0
$\begingroup$

Rosanswers logo

As the title suggest I'm trying to install moveit for motion planning purposes on ROS Fuerte. In this page it's written that it is available for fuerte only from source. However in the instructions page, there is nothing about fuerte. How should I do that?


Originally posted by Pouya on ROS Answers with karma: 23 on 2012-11-09

Post score: 1


Original comments

Comment by Ibrahim on 2012-11-09:
If you figure it out I'd be really happy to know how you did it. I'm also trying to get moveit to work but I'm trying to use Groovy beta packages and not having a lot of success either.

Comment by Pouya on 2012-11-12:
There are two packages that I should test: ros-fuerte-moveit-core and ros-fuerte-moveit-msgs. I don't know if they do the job or not. Have you tried with these two?

$\endgroup$

1 Answer 1

0
$\begingroup$

Rosanswers logo

Did you try replacing all groovy packages with the corresponding fuerte versions? You might run into build problems but there is a certain chance that it works.


Originally posted by Lorenz with karma: 22731 on 2012-11-09

This answer was ACCEPTED on the original site

Post score: 0


Original comments

Comment by Pouya on 2012-11-12:
I tried but there are several packages that have no corresponding in fuerte. Don't think it will really work.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.