0
$\begingroup$

Rosanswers logo

I run this command: rosrun release create.py wu_ros_tools 0.1.0 electric using the electric version of the release script.

The stack file I'm using is here in my repository.

However, after the above command checks out the repo, I get this error.

ERROR: Stack's declared dependencies are missing calculated dependencies:
geometry
visualization
diagnostics_monitors
common_msgs

...but I DID declare those stacks, didn't I?


Originally posted by David Lu on ROS Answers with karma: 10932 on 2012-09-13

Post score: 0

$\endgroup$

1 Answer 1

0
$\begingroup$

Rosanswers logo

Might there be local changes in your working copy?


Originally posted by tfoote with karma: 58457 on 2012-09-14

This answer was ACCEPTED on the original site

Post score: 0


Original comments

Comment by David Lu on 2012-09-16:
Must've just de-synched. Works now.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.