0
$\begingroup$

Rosanswers logo

I am currently using ros-electric-perception-pcl(1.0.2) and its addons with ros-electric. I would like to know how stable it is if I upgrade to ros-fuerte-pcl while keeping the ros version of ros-electric. I'm just afraid I'll have a lot of dependencies problems and other weird behavior of it later on if I upgrade it.

Any feedbacks..

Thanks in advance.


Originally posted by alfa_80 on ROS Answers with karma: 1053 on 2012-02-01

Post score: 0

$\endgroup$

1 Answer 1

0
$\begingroup$

Rosanswers logo

You should never mix-and-match between distributions. You'll end up getting all sorts of ABI compatibility problems that aren't worth it.


Originally posted by kwc with karma: 12244 on 2012-02-01

This answer was ACCEPTED on the original site

Post score: 2

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.