0
$\begingroup$

Rosanswers logo

Hi! I want to upgrade turtlebot from diamondback to electric, but when I follow the instructions from here i get this on the terminal:

Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package ros-electric-turtlebot-robot

Thanks.


Originally posted by apalomer on ROS Answers with karma: 318 on 2011-10-28

Post score: 0


Original comments

Comment by apalomer on 2011-10-31:
I've Ubuntu 11.04 installed on my computer

Comment by tfoote on 2011-10-31:
What linux distro are you running?

Comment by mmwise on 2011-10-28:
That's odd try doing a sudo apt-get update again

$\endgroup$

1 Answer 1

0
$\begingroup$

Rosanswers logo

11.04 electric debs are up to date and available. Can you make sure to update and try again? Can you confirm that you have the ROS sources in your apt sources? If you're still having trouble please provide more information.


Originally posted by tfoote with karma: 58457 on 2011-11-02

This answer was ACCEPTED on the original site

Post score: 0

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.