0
$\begingroup$

Rosanswers logo

Hi again, Last time with help of tfoote I was able to install ros-diamondback-turtlebot on TrimSlice which is ARM architecture. This was on Ubuntu 11.4. Next, I've installed developer kit on my desktop - no problem here. After that I suppose to configure my workspace based on instructions from this page - http://www.ros.org/wiki/ROS/Tutorials/InstallingandConfiguringROSEnvironment but I stuck there. The reason is that on command: #!/bin/sh source /opt/ros/electric/setup.bash I'm getting: -bash: /opt/ros/electric/setup.bash: No such file or directory I have empty /opt/ folder on my TrimSlice (btw, this is not an ad, I don't know how to call it in another way) Any ideas how I can fix it? While I was installing from source codes I didn't have any problems (setups were finished successfully without errors). Thanks.


Originally posted by Roman Burdakov on ROS Answers with karma: 131 on 2011-10-13

Post score: 0

$\endgroup$

1 Answer 1

0
$\begingroup$

Rosanswers logo

You installed ROS diamondback but you're following a tutorial which expects you to have installed ROS electric.

Most tutorials will work for both, but you'll need to translate the instructions to use diamondback paths. Or you can install the electric debs.


Originally posted by tfoote with karma: 58457 on 2011-10-13

This answer was ACCEPTED on the original site

Post score: 4

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.