0
$\begingroup$

Rosanswers logo

I installed Turtlebot package(sudo apt-get install ros-diamondback-turtlebot-desktop) and execute turtlebot_empty_world.launch file. Then there are some error messages.

I need "libgazebo_ros_openni_kinect.so" but it doesn't exist on diamondback stacks. what can I do?


Originally posted by ys on ROS Answers with karma: 1 on 2011-09-27

Post score: 0


Original comments

Comment by jrcapriles on 2011-11-28:
Hi, I'm having the same problem right now, Did you solve it? And if you do, what did yo do? upgrade to electric o download from source? Thanks

$\endgroup$

1 Answer 1

0
$\begingroup$

Rosanswers logo

Usually if a package is available only for some distributions, it has a reason (i.e. it requires functionality not available before). If you still want to test for the unlikely cast that it works anyway, you should rather try to install from source and compile the package for a plethora of reasons.


Originally posted by Felix Endres with karma: 6468 on 2011-09-27

This answer was ACCEPTED on the original site

Post score: 2

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.