0
$\begingroup$

Rosanswers logo

The libopencv2.3-dev version is not updated in the ubuntu repository. 2.3.1+svn6514+branch23-1~natty is needed for ros-electric-vision-opencv but 2.3.0+svn5720+trunk-5~natty is in the repository. Where does this need to be reported?


Originally posted by Reemco on ROS Answers with karma: 1 on 2011-08-16

Post score: 0

$\endgroup$

1 Answer 1

0
$\begingroup$

Rosanswers logo

Thanks for the report. It should be resolved now if you run an 'apt-get update'


Originally posted by kwc with karma: 12244 on 2011-08-17

This answer was ACCEPTED on the original site

Post score: 2


Original comments

Comment by Bruno Normande on 2011-10-23:
Hummm... i'm getting the same error now, except that my installed version is 2.3.1+svn6514+branch23-4~natty

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.