2
$\begingroup$

I use Autodesk inventor professional 2014. I design my gears using the design accelerator. However, whenever I create gear trains, parts of certain gears become transparent. This seems completely random because sometimes if I zoom in or out or when I pan or orbit, the gears look normal again. I have experienced this problem using both the default and other material types. I also have ensured that each of these gears are enabled.

Here are some example pictures This is a picture of my problem This is another pictureA third pictureenter image description here Any help or suggestions will be greatly appreciated.

$\endgroup$
1
  • $\begingroup$ Could someone please create a some tags like "CAD" and "gears" please? $\endgroup$
    – Sonarbuddy
    Jun 4 '14 at 1:30
1
$\begingroup$

Have you tried turning on either the "Backface Culling" or the "Polygon Transparency Sorting" settings under Shading? Those settings affect the rendering of polygons based on view distance and can potentially speed up the rendering process as well as hide incorrectly drawn surfaces.

$\endgroup$
0
$\begingroup$

Might be an issue with your graphics card. Try to update to the newest drivers and check again.

Also you can try to change the Hardware settings in the Inventor options.

$\endgroup$
0
$\begingroup$

Looks like a problem with normals. I've seen this in 3d studio max. I don't know autodesk inventor, but maybe there is something similar to 'invert normals' or 'flip normals'? You ought to be able to select a single object that's adversely affected and do this to it.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.