0
$\begingroup$

Gazebo Answers logo

I am installing drcsim using the instructions here: http://gazebosim.org/wiki/DRC/Install

When I enter the line: sudo apt-get install drcsim, I receive the following message:

Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: drcsim : Depends: gazebo (< 1.9.0) but 1.9.0-1~precise is to be installed E: Unable to correct problems, you have held broken packages.

What steps can I take to fix this installation problem?

Thank you very much for your help!


Originally posted by mchapman on Gazebo Answers with karma: 1 on 2013-07-24

Post score: 0


Original comments

Comment by mchapman on 2013-07-24:
I think that I need to install gazebo version 1.6 as this version seems to be compatible with drcsim. My goal is to access gazebo, ROS, and the DRC simulation models/tasks/etc. What installation steps do I need to take to achieve this?

$\endgroup$

1 Answer 1

0
$\begingroup$

Gazebo Answers logo

See this thread and this thread from the mailing list.


Originally posted by gerkey with karma: 1414 on 2013-07-24

This answer was ACCEPTED on the original site

Post score: 0

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.