0
$\begingroup$

Gazebo Answers logo

Recently, I have reinstalled 64 bit ubuntu on my machines to use drcsim properly. However, I cannot fix the stains on STL files. I captured a irobot hand in the gazebo as the below.

https://www.dropbox.com/s/m73qanoupd2hlyz/Screenshot%20from%202013-04-30%2013%3A00%3A47.png

When I used 32 bit one, there was no problem with it. My graphic card is ATI Mobility Radeon HD 3400 Series (lenovo T400) and it uses basic builtin graphic card driver of ubuntu 12.04. I found the same problem in my another desktop which uses ATI Radeon HD 2400. I don't know how many times I reinstalled the OS and graphic card drivers. Please help me to solve this problem.


Originally posted by Wonyoung on Gazebo Answers with karma: 37 on 2013-04-30

Post score: 0


Original comments

Comment by iche033 on 2013-05-07:
can you convert it to a collada dae file and try load it with Gazebo to see if it makes a difference?

Comment by Wonyoung on 2013-05-07:
I think it only happens on STL files. Other collada dae files work fine. I have tried to set some material and color properties but no luck. In my case, the collada file format increases its file size and I don't want to use it. If there is no choice, I should export my files to collada format.. However, I think it'd better to know the reason and my fault on my machine settings.

Comment by iche033 on 2013-05-10:
It could be a Gazebo's stl loader issue. The collada loader in Gazebo is more up-to-date so I would suggest using .dae files.

Comment by nkoenig on 2013-07-23:
Can you post your stl file?

Comment by Wonyoung on 2013-08-20:
As you can see the image I linked in the question, it is a iRobot hand from the gazebo model DB. If you let me know to extract my computer setting information, I can provide every information for you.

$\endgroup$

1 Answer 1

0
$\begingroup$

Gazebo Answers logo

This is being tracked with this issue


Originally posted by nkoenig with karma: 7676 on 2014-02-21

This answer was ACCEPTED on the original site

Post score: 0

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.