0
$\begingroup$

Gazebo Answers logo

Hi,

I'm using gazebo 1.5 on gentoo linux. I installed it from dev branch about a month ago.

When I create a terrain using a heightmap and try to insert a model onto it, the model falls through the terrain and out of sight. I've tried it with the pioneer robots and with various other models - same result. However, with the Brickbox, Bookshelf, and Cabinet, they stay where I put them. I don't know how to solve this problem.


Originally posted by logicalguy on Gazebo Answers with karma: 73 on 2013-03-20

Post score: 0


Original comments

Comment by nkoenig on 2013-03-20:
Can you please post your SDF?

Comment by logicalguy on 2013-03-21:
http://pastebin.com/htw8NR56

Comment by logicalguy on 2013-03-25:
any clues?

Comment by nkoenig on 2013-03-26:
It looks like you scaled the heightmap in the visual but not in the geometry.

Comment by logicalguy on 2013-03-28:
It worked! Thanks :)

$\endgroup$

1 Answer 1

0
$\begingroup$

Gazebo Answers logo

Question answered in comments.


Originally posted by nkoenig with karma: 7676 on 2013-04-08

This answer was ACCEPTED on the original site

Post score: 1

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.