4
$\begingroup$

I decided to remove the battery (1.6 V 1600 mAh) from my trimmer and to power it via an old mobile charging cable (6 V 800 mAh).

So I built a voltage divider circuit, which gave me nearly 1.6 V but when connecting to the motor, the motor does not run.

When I connected the charger directly to motor it runs well.

So I got confused and connected a series resistor across the line, and the motor doesn't run (I thought that the resistor should reduce the voltage and the motor should run, but it doesn't).

From this I got to know that the current is insufficient to run the motor.

Why is this happening?

I simulated a similar circuit in TinkerCAD

Simulated circuit - Voltage

Simulated circuit - Current

Why does the reading shows 500 mV instead of 4.5 V?

$\endgroup$
3
  • $\begingroup$ Hi! Your question is about basic electronics and not specific to robotics. This is clear in the Help section. $\endgroup$
    – Juancho
    Aug 4 '21 at 14:02
  • $\begingroup$ In any case, using 1kOhm resistors introduce a very high impedance in your circuit (the motor is much lower impedance), thus limiting the current (your 9mA), which will be insufficient for your motor. $\endgroup$
    – Juancho
    Aug 4 '21 at 14:04
  • $\begingroup$ the two wires leading to the motor appear to be shorted together near the motor $\endgroup$
    – jsotola
    Aug 4 '21 at 15:14
2
$\begingroup$

You are assuming that your voltage divider will split the 9 volts into 4.5V and 4.5V, but this relies on the upper resistance and the lower resistance values being equal.

The issue you've got is that your motor is in parallel with one of your resistors. The formula for total resistance of resistors in parallel is:

$$ R_{total} = \frac{1}{\frac{1}{R_1} + \frac{1}{R_2} + ...} \\ $$

Your resistors there appear to be brown-black-red-gold, which would indicate 5% tolerance 1 kOhm resistors. Larger motors have very low resistances, on the order of a few Ohms or less. Hobby motors have a higher resistance, but even 60 mA at 3V would mean the motor resistance is 50 Ohms.

So, if you're using $R_1 = 1000$ and $R_2 = 50$, then you wind up with $\frac{1}{1000} = 0.001$ and $\frac{1}{50} = 0.02$, and so your $R_{total} = \frac{1}{0.021}$, which is about 47.6 Ohms.

So now one leg of your voltage divider is 1000 Ohms, but the other leg is 47.6 Ohms. This means that your motor leg is getting $\left(\frac{47.6}{1047.6}\right)9V=0.409V$ while the other leg is getting $\left(\frac{1000}{1047.6}\right)9V=8.591V$. These numbers are approximate based on guessing your motor resistance as 50 ohms and the battery voltage as exactly 9.0 volts, but you can see that they're in the right ballpark for what you're seeing.

If you're wanting to have the voltage to your motor be 4.5 volts, then I would suggest removing the upper resistor in your voltage divider and setting the lower resistor equal to the motor resistance, again about 50 Ohms.

Note that removing the first resistor and setting the lower resistor to a lower value will result in your net resistance being 100 Ohms (or double your motor resistance), which in turn leads to a (9/100) = 90 mA current draw from the battery. This is also the 4.5 volts across your 50 ohm motor; (4.5/50) = 90 mA.

The only way to get by with keeping your voltage divider is to have the motor resistance about an order of magnitude (10x) higher than the voltage divider leg, so the motor is "negligible" compared to the resistance of the divider. In that case, if your motor resistance is 50 Ohms, you should shoot for a voltage divider that's comprised of two 5 Ohm resistors.

If you used a voltage divider made of two 5 Ohm resistors, then your $R_{total}$ for the upper leg becomes $R_{total} = \frac{1}{\frac{1}{50}+\frac{1}{5}} = \frac{1}{0.02 + 0.2} = \frac{1}{0.22} = 4.55 \Omega$.

Then your actual motor voltage becomes $\left(\frac{4.55}{9.55}\right)9V = 4.29V$, which is pretty close to your desired 4.5 Volts, but now your total resistance is 9.55 Ohms and your system is drawing 942 mA.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.