0
$\begingroup$

Hi can anybody help me to find the package or install this slam toolbox manually? This is my code for trying to install it...

Hit:1 http://dk.archive.ubuntu.com/ubuntu noble InRelease
Hit:2 http://dk.archive.ubuntu.com/ubuntu noble-updates InRelease       
Hit:3 http://dk.archive.ubuntu.com/ubuntu noble-backports InRelease     
Hit:4 http://security.ubuntu.com/ubuntu noble-security InRelease        
Hit:5 http://packages.ros.org/ros2-testing/ubuntu noble InRelease       
Hit:6 http://packages.osrfoundation.org/gazebo/ubuntu-stable noble InRelease
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
All packages are up to date.

~$ sudo apt install ros-jazzy-slam-toolbox
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
E: Unable to locate package ros-jazzy-slam-toolbox ´´´

$\endgroup$

1 Answer 1

0
$\begingroup$

Jazzy hasn't been released yet, there are packages missing such as this and many others.

$\endgroup$
3
  • 1
    $\begingroup$ All available packages are listed here. As already mentioned, you don't find slam_toolbox for Jazzy yet. E.g. for humble it's there. $\endgroup$
    – Bi0T1N
    Commented May 17 at 22:31
  • $\begingroup$ There's an interdependency with slam toolbox and nav2 so they need to be released carefully after the distribution is cut. They'll be available by the first sync. $\endgroup$ Commented May 17 at 23:42
  • $\begingroup$ Thank you! Make sense! $\endgroup$ Commented May 24 at 6:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.