0
$\begingroup$

I need some help, currently following this tutorial (https://www.youtube.com/watch?v=J47SKs0QRyU) to download the baxter sdk, everything is fine until i reach the catkin_make part , realised catkin_make doesnt work with ros2, and cant find any documentation on the ros2 humble wiki on how to download the baxter sdk, any info would be great.

If you have a link to a tutorial, even better.

thanks

$\endgroup$

1 Answer 1

0
$\begingroup$

I don't think that the Baxter SDK is compatible with any distribution of ROS 2.

The tutorial you are following is for ROS 1. And it's most likely that the SDK hasn't been ported to ROS 2 if you can't find any documentation about it for ROS 2.

PS as feedback on your question please link to things like "the Baxter SDK" so that everyone is on the same page. I can't provide better info without a specific reference or at least package name.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.