0
$\begingroup$

I'm working with an ESP32 module running Micro-ROS, and I need to connect it to a PC using Micro-ROS Agent. I've tried changing the agent IP from dynamic to static and disabling any firewalls that might be blocking the connection. The module successfully connects to Wi-Fi, ruling out any Wi-Fi issues, but it still isn't recognized by the Micro-ROS Agent. Any insights or suggestions would be greatly appreciated. a successful connection should have more lines after this as publishers and subscribers

$\endgroup$

1 Answer 1

0
$\begingroup$

you could check for the firewall first. You need to enable udp first

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.