1
$\begingroup$

I use ROS2 Foxy and I'd like to Colcon build but it's can't the problem make my com not responding. I try to check with this command

rosdep install -i --from-path src --rosdistro foxy -y then it return ERROR: the following packages/stacks could not have their rosdep keys resolved to system dependencies: teb_local_planner: Cannot locate rosdep definition for [libg2o]

but I already installed with

sudo apt install ros-foxy-libg2o but still return the same error.

How should I do for build this workspace ,Thank a lot who give me comment and solution I'm just start with ROS.

$\endgroup$

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.